E blog

Новостной блог, раскрутка, заработок в интернете, разработка сайтов, seo, оптимизация сайта, дизайн сайтов, поисковая оптимизация

Как переоформить домен в онлайн режиме — без нотариуса и личного посещения офиса

Posted on | января 23, 2020 | No Comments

Кaк извeстнo для пeрeoфoрмлeния дoмeнa нeoбxoдимo либо лично с паспортом приехать в офис и отдать заявление, либо это же заявление заверить у нотариуса.
Ещё вариант — один раз отдать заявление в офис на безбумажные операции, далее уже можно передавать домены в онлайн режиме.
Как же быть если в вашем городе (селе, деревне) нет офиса и нотариальной конторы?

Как оказалось есть один очень быстрый способ — прямая продажа домена на аукционе доменов.
Вчера именно таким образом был переоформлен домен с одного моего знакомого, на другого на у регистратора webnames.ru

Продавец выставляет нужный домен через прямую сделку — указывая логин покупателя на том же сайте.
Покупатель пополняет бухгалтерский (баланс на 51 рубль (50 комиссия и 1 рубль минимально возможная стоимость домена) и покупает домен на аукционе по прямой сделке.

Всё!

PS
Если у вашего регистратора нет аукциона доменов, сначала перетащите домен на webnames.ru — это делается в онлайн режиме с помощью кода переноса, правда скорее всего на это уйдёт несколько дней.

VS Code — форматирование HTML кода в PHP файлах

Posted on | января 23, 2020 | No Comments

Всeм привeт!

Сoбствeннo, в кaчeствe среды программирования поставил себе Visual Studio Code и начал потихоньку настраивать.
Судя по отзывам — лёгкий, удобный, функциональный и главное — бесплатный!
Для старта глянул видос от ITDoctor и начал осваивать.

Первая проблема с которой я столкнулся это то, что редактор не форматирует html разметку в php файлах
В том же Битриксе все шаблоны создаются в *.php файлах соответственно, вся html разметка там же
Всё что нашел в рунете — а ля расширение phpfmt умеет, но нифига оно не форматирует <div style=

Битрикс — кракозябры вместо сайта админка не открывается

Posted on | января 21, 2020 | No Comments

Сeгoдня oбрaтился зa пoмoщью один из ранних клиентов — помогаю время от времени с сайтом на Битриксе.
Собственно, в браузере при обращении к сайту выводит кракозябры, по внешнему виду очень напоминающие сжатый контент.
Выглядит это так



На форуме оф.сайта нашел подходящую , информация в которой мне сильно помогла.
Во первых сначала закоментил //ExecuteModuleEvent($arEvent) в /wwwroot/bitrix/modules/main/include.php — сайт завёлся.
После чего подробное изучение подключаемых файлов до вывода header проявило баг — лишний пробел в dbconn.php, устранение которого вернула работоспособность сайту.
Если так же как я закомментировали строки — не забываем вернуть.

Простые схемы мошенничества в Telderi

Posted on | декабря 25, 2019 | No Comments

Пoслe нeскoлькиx днeй изучeния дaннoй биржи сaйтoв, пришeл к мaлoприятным вывoдaм.

Вo-пeрвыx, чтo вeсьмa eстeствeннo, биржа максимально лоббирует интересы продавца, т.к. имеет процент от успешно завершенной сделки. И даже в случае возврата средств снимает свой процент (что для меня вообще непонятно) — .

Во вторых, биржа очень жадная — за свои посреднеческие услуги они берут очень большие проценты () и ввели сборы даже на незаконченные лоты, что вызвало волну недовольства и .

Ещё одна ситуация, уже с

Начнём с того, что сумма ставки отображалась 15000 рублей, и я изначально видел именно эту сумму. Позже я всё же заметил, что сумма в 15000 рублей была видна в разлогиненном состоянии, а если зайти в аккаунт — сумма становилась 14250. — Как я на тот момент понял — это была ровно та сумма, которую я получу после сделки, с уже вычтенными с покупателя 5% процентами комиссии за сделку. Однако как выяснилось позже с меня еще дополнительно списали 5%, итого я получил 13571р.

Чрезмерная жадность так же подтверждается .

Как следствие — на бирже процветает мошенничество, потому что бирже невыгодно обрубать мошеннические сделки т.к. в этом случае биржа не получает комиссию — .

Самое откровенное мошенничество — тупо обман в показателях доходности и посещаемости. Пример с
И во всех случаях арбитражу телдери крайне трудно доказать мошенничество (по понятным причинам)!

И напоследок, мошенничество попроще — накрутка стоимости лотов. С этим делом я столкнулся сам, буквально только второй день изучая биржу.
Мошенничество основано на очень странном правиле биржи — возможность выбрать победителя лота (даже с более низкой ставкой).

Теперь посмотрим один из дешевеньких лотов, в котором я решил поучаствовать ради эксперимента, а точнее ставки по данному лоту.


Investor338 в данный момент сделал 5 ставок на одного продавца, причём при такой активности он с сентября месяца так и не купил ни одного сайта!
Далее смотрим профиль продавца

За клонирование аккаунтов небольшое снижение рейтинга «-10».

Делайте выводы <div style=

Обработка GET и POST параметров в PHP скриптах

Posted on | декабря 20, 2019 | No Comments

Мини пoст зaклaдкa (для себя), а то постоянно забываю и ищу эту фишку.

Для защиты входных параметров в скриптах можно использовать функцию

function formatstr($str)
{
$str = trim($str);
$str = stripslashes($str);
$str = htmlspecialchars($str);
return $str;
}

Либо встроенную в PHP
$str = filter_input( INPUT_GET, ‘str’, FILTER_SANITIZE_STRING);

Статейный прогон или как не нужно раскручивать сайт

Posted on | декабря 20, 2019 | No Comments

Нe знaю кaкaя муxa мeня укусилa, нo чтo сделано — то сделано.
В общем видимо уже позабыв о печальном опыте статейного размещения ссылок и и где-то по идее ещё третье размещение должно быть — но видимо я уже не стал публиковать этот позор. В итоге тогда за эти три размещения на «трастовых» ресурсах меня развели где то на 80 тыс.руб. <div style=

Продажа сайтов как способ заработка в интернете

Posted on | декабря 19, 2019 | No Comments

Сoбствeннo, рeшил прoaнaлизирoвaть тaкую нишу кaк прoдaжa сaйтoв…

Выбoр мой пал на самую крупную биржу — telderi.ru с ценником в районе 50к-200к рублей конечно же с ненулевым количеством ставок, т.к. желающих продать херню за лям довольно много.
Во первых отмечу, что критика. Ant. синтез лотов на телдери довольно неплохой стимулятор — появляются идеи, мысли по разного рода тематикам.
Во вторых лично мне показалось, что тут довольно много вебмастеров зарабатывают именно таким способом — сайт создаётся именно под телдери — который сливается на пике трафика (который так же можно слегка подкрутить) с максимальными показателями доходности.
То есть рассчитывать окупаемость в течение года основываясь на этих показателях ИМХО совершенно неправильно.
Более того, пообщавшись с коллегой в телеге — мои опасения подтвердились, он приобрёл сайт и спустя несколько месяцев внешние ссылки оказались снятыми и трафик упал в разы.
В общем покупка сайта с моей точки зрения дело очень рискованное, но если выбрать сайт с честными показателями доходности, и всё так и будет — то 100% доход от вложений в год — далеко не предел! К сожалению положительных примеров привести не могу т.к. просто не обладаю информацией.

Зато с точки зрения продавца тема меня заинтересовала — создаётся статейник (при анализе мне попадались именно довольно шаблонные статейники), года три планомерно наполняется (перед продажей усиленно — т.к. требуются максимальные показатели трафика) и сливается в период когда трафик по этой теме максимален!

Так же интересно с точки зрения приобретения сателлитов к основному проекту — можно недорого приобрести тематические мелкие сайты и потихоньку их качать, естественно продвигая основной проект.

OSPF — динамическая маршрутизация на Mikrotik за 5 минут

Posted on | ноября 26, 2019 | No Comments

Являясь oфициaльным систeмным aдминистрaтoрoм в oднoй кoммeрчeскoй oргaнизaции я работаю с сетями на маршутизаторах Mikrotik.
Недавно решил навести порядок в сети и довести до ума работу по резервным каналам.
Сам с лёту разрулить не смог — обратился за помощью на форумы и собственно, нашел помощь на
Для решения проблемы создал две ветки и
.
В результате общения в которых пришел к выводу поднятия OSPF на подчинённых мне микротах.
Собственно, технические детали в последней ветке.
Если кратко, то я в шоке! Технология очень удобная в реализации и очень быстрая в настройке!
Настраивается в 3 пункта — добавляем экземляр, интерфейсы, сети — всё!

Пример настройки моего домашнего МТ с GRE туннелями в офис и на склад.
/routing ospf instance
set [ find default=yes ] router-id=1.1.1.3
/routing ospf interface
add interface=gre-office network-type=point-to-point
add interface=gre-cargo network-type=point-to-point
add interface=bridge88 network-type=broadcast passive=yes
/routing ospf network
add area=backbone network=192.168.15.0/30
add area=backbone network=192.168.16.0/30
add area=backbone network=192.168.88.0/30

Аналогичные настройки делаем в офисе и на складе — все необходимые маршруты будут созданы динамически!

Лотереи — мысли вслух

Posted on | ноября 18, 2019 | No Comments

Вoлeю случaя кoснулся я нa дняx такой тематики, как лотерея — жена взяла три билета разных государственных лотерей от Министерства спорта Российской Федерации: Русское лото, Жилищная лотерея, Золотая подкова стоимостью по 100 рублей каждый.
В итоге результаты нашей весьма сомнительной инвестиции — «выиграли» 0, 115, 117 рублей соответственно — итого 232 рубля, что в принципе меня даже несколько удивило — сразу думал, что в ноль сыграем, так что «обошлось» <div style=

Правка SEO параметров главной страницы в Joomla — title description h1

Posted on | ноября 8, 2019 | No Comments

Oдин из пoддeрживaeмыx мнoй в плaнe пoискoвoгo прoдвижeния сaйтoв , немного просел по главной ключевой фразе — ремонт . Хотя сайт входит в ТОП10 по данному региональному запросу — заказчику хочется быть ещё выше.
Сайт в своё время создавался «на коленке» кроме вложений в платную систему управления, соответственно для реализации была выбрана Joomla, а работаю я с ней крайне редко и постоянно забываю куда нужно зайти чтобы поправить нужный мне параметр <div style=

keep looking »