E blog

Новостной блог, раскрутка, заработок в интернете, разработка сайтов, seo, оптимизация сайта, дизайн сайтов, поисковая оптимизация

OSPF — динамическая маршрутизация на Mikrotik за 5 минут

Posted on | ноября 26, 2019 | No Comments

Являясь oфициaльным систeмным aдминистрaтoрoм в oднoй кoммeрчeскoй oргaнизaции я работаю с сетями на маршутизаторах Mikrotik.
Недавно решил навести порядок в сети и довести до ума работу по резервным каналам.
Сам с лёту разрулить не смог — обратился за помощью на форумы и собственно, нашел помощь на
Для решения проблемы создал две ветки и
.
В результате общения в которых пришел к выводу поднятия OSPF на подчинённых мне микротах.
Собственно, технические детали в последней ветке.
Если кратко, то я в шоке! Технология очень удобная в реализации и очень быстрая в настройке!
Настраивается в 3 пункта — добавляем экземляр, интерфейсы, сети — всё!

Пример настройки моего домашнего МТ с GRE туннелями в офис и на склад.
/routing ospf instance
set [ find default=yes ] router-id=1.1.1.3
/routing ospf interface
add interface=gre-office network-type=point-to-point
add interface=gre-cargo network-type=point-to-point
add interface=bridge88 network-type=broadcast passive=yes
/routing ospf network
add area=backbone network=192.168.15.0/30
add area=backbone network=192.168.16.0/30
add area=backbone network=192.168.88.0/30

Аналогичные настройки делаем в офисе и на складе — все необходимые маршруты будут созданы динамически!

Comments

Leave a Reply

You must be logged in to post a comment.

  • Самые обсуждаемые новости


  • Warning: DOMDocument::loadXML() [domdocument.loadxml]: Opening and ending tag mismatch: hr line 5 and body in Entity, line: 6 in /var/www/studioseo/data/www/blogs.studio-seo.org/wp-content/plugins/advanced-rss/php5.php on line 721

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: Opening and ending tag mismatch: body line 3 and html in Entity, line: 7 in /var/www/studioseo/data/www/blogs.studio-seo.org/wp-content/plugins/advanced-rss/php5.php on line 721

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: Premature end of data in tag html line 1 in Entity, line: 13 in /var/www/studioseo/data/www/blogs.studio-seo.org/wp-content/plugins/advanced-rss/php5.php on line 721